redis outage
Incident Report for Campaign Registry
Resolved
we already restored the service.
Posted Jan 11, 2024 - 19:46 EST
Update
currently there is a partial outage impacting SMS OTP
Posted Jan 11, 2024 - 19:26 EST
Identified
we are escalating to redis about this. this also happened 12 hours ago during release window. please refer to status.redis.com for their updates.
Posted Jan 11, 2024 - 19:12 EST